Cannot Edit Date of Birth in Application Center
Symptom:
I am unable to enter my date of birth when attempting to register as a new user on the Application Center through a link provided by my Enrollment Representative.
Cause:
This can be caused by one of the following:
Resolution:
To resolve this issue, please contact Technical Support.
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles section.
We welcome and appreciate your feedback!
|