Cannot Update VitalSource Bookshelf Book List
Symptom:
When signing into the VitalSource Bookshelf application on my computer, I receive the following error message:
Vitalsource bookshelf was unable to update your book list.
Failed to install license file.
Cause:
One or more books in the My Books folder is corrupt.
Resolution:
To resolve this issue, perform the following steps:
  1. Close Bookshelf
  2. Access your computer's Documents or My Documents folder
  3. Locate the My Books folder inside
  4. Drag the My Books folder to the Recycle Bin
  5. Empty the Recycle Bin
  6. Open Bookshelf
  7. Click on Account
  8. Select Update book list
Additional Information:
There is no additional information.
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