Cirrus Microsoft Office License Validation 
Symptom:
Within Cirrus, the following message appears:
Office license not validated. Validate Now
  User-added image

Note: The location of the Office validation prompt varies between courses.
Cause:
Cirrus uses a virtual machine configured with Microsoft Office. Before you can begin using the Office applications in Cirrus, you must validate your school Office account. Students have access to Paradigm and Cirrus without faculty completing any setup steps. The only step needed for both students and faculty is validating their Office license. 
Resolution:
To resolve the issue, perform the following from the Validate Now screen:
  1. Click Validate Now
    Note: If popups are not enabled, follow the prompts to enable pop-ups
  2. After enabling pop-ups select I Enabled Popups – Try Again (if applicable)
  3. Click Next
  4. Log in to your Microsoft Account (only use your student Microsoft account by entering your student or faculty email and eCampus password)
    Note: If your school office account shows as an alumni role contact technical support to have the licenses and groups updated as appropriate
  5. Click Next
  6. Click Accept when Cirrus Permission requested appears
  7. Select I am on my own computer or I am on a shared computer. (Please note if you choose the shared computer option, you will be prompted to validate each time you access Cirrus.)
  8. Your account is now validated, and you may begin using Cirrus. The Office license not validated message will no longer appear on the screen.
Note: if you access your inbox from ecampus and leave it open then go into cirrus and click the validate link. It typically wont ask you to login then since they are already logged in and it completes the process.
Additional Information:
No Additional Information. 
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