International Email Account Access Errors
Symptom:
When attempting to access my University Inbox from an international location, I continue to receive the following error:
[username]@email.phoenix.edu

You cannot access this right now

Your sign-in was successful but does not meet the criteria to access this resource. For example, you might be signing in from a browser, app, or location that is restricted by your admin.

Sign out and sign in with a different account.

Cause:
This error occurs because the University had previously configured several regional locations to not allow access into the Microsoft Office account.
Resolution:
To resolve this issue, please contact Technical Support for an escalation based on your region.

Potential Workaround(s)

  • Attempt accessing through a United States based VPN location
  • Contact Technical Support to setup email forwarding to a personal account
  • Use Google Docs until your region is approved, if you are attempting to install Microsoft Office 365 ProPlus and cannot access the download
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles section.
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