International Email Account Access Errors
Symptom:
When attempting to access my University Inbox from an international location, I continue to receive the following error:
[username]@email.phoenix.edu
Cause:
This error occurs because the University had previously configured several regional locations to not allow access into the Microsoft Office account.
Resolution:
To resolve this issue, please contact Technical Support for an escalation based on your region.
Potential Workaround(s)
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles section.
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