Previous Results in MyEducator
Symptom:
MyEducator Assignments tab displays previous results when linking to the site for the first time in a course I am retaking.
Cause:
This occurs when the MyEducator Automated Reset does not recognize you are retaking the class.
Resolution:
To resolve this issue, please contact Technical Support to have MyEducator Assignments reset and the previous results removed.
Note:
  • Stop all work until the reset is complete
  • Contact your instructor if you are not retaking the class but simply in need of an Assignment reset
  • Contact Technical Support if your Assignments have been reset but you need to restore your previous results
Additional Information:
For additional information on contacting your instructor and Technical Support, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?