Missing MyEducator Submitted Assignments
Symptom:
MyEducator Assignments are no longer listed in the MyEducator system even after work was completed in the course.
Cause:
This could be caused if the Assignment results were Reset.
Resolution:
Please contact Technical Support if you think your Assignment(s) have already been reset.
Technical Support is available from 5am-1am 7 days a week at 1-877-832-4867 or 1-602-387-2222.
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles.
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