McGraw-Hill Connect® Access Link Not Loading in Google Chrome
Symptom:
When clicking McGraw-Hill Connect® Access within Course Content of my Blackboard classroom, Google Chrome displays an empty or blank tab and the Quick links page that allows me to choose Go to my Connect section does not load. This issue occurs even after choosing to Allow Cookies on the site within the Chrome Site Settings.
Cause:
This is caused by Cookies being blocked within the Google Chrome browser.
Resolution:
To resolve this issue, please perform the following:
  1. Click the Customize and control Google Chrome icon (three dots) in the upper-right of the browser
  2. Click Settings
  3. Click Advanced at the bottom of the page
  4. Click one of the following under Privacy and security:
    • Site settings
    • Content settings
  5. Click Cookies
  6. Click Add next to Allow
  7. Type [*.]phoenix.edu
  8. Click Add
  9. Type [*.]mheducation.com
  10. Click Add
  11. Close Google Chrome
  12. Attempt to link to Connect again
Note: After adding the sites, you may need to clear the browser temporary Internet files. Additionally, if adding the individual sites to the Cookies list still does not allow the page to load properly, the setting can be disabled for Preventing Third-Party Cookies from saving and receiving data.
Additional Information:
For additional information on cookies, please see the Related Articles section to the right.
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