Class Conversation Discussion Activity Not Appearing in Blackboard Mobile App
Symptom:
When I attempt to view the Class Conversation or Weekly Discussion responses and replies in the Blackboard Mobile App, the app shows the sender of each message but not the content of the message.
Cause:
The cause of this issue may be related to a weak signal or connection strength to the mobile device the app is installed on
Resolution:
To resolve this issue perform the following:
  1. Log in to eCampus and access the Blackboard Ultra Course in the mobile browser or on Computer
  2. If the content is showing as designed, check the strength of the connection on the mobile device
  3. If the connection is slower or weak signal, allow the app enough time to sync and populate the content of the messages
Note: At the moment "Group" Discussions are not visible via the mobile app either. (recommend using the Mobile browser instead)
Additional Information:
There is no additional information.
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