AMT Time Logs Export Hours Allocation is Incorrect
Symptom:
When I attempt to use the Export feature in AMT Time Logs, the Microsoft Office Excel workbook does not have the correct hours allocated. For example, one category contains all my hours instead of different categories each having hours.
Cause:
The cause of this is the selection in creation of the Time Logs entry. The selection is from a different or incorrect category, when the menu shows multiple categories to choose in the Time Logs entry.
Resolution:
To resolve this issue, confirm in the Activity Details tab, that the drop-down list for the Activity type has the correct activity or category selected. If all entries are created using the one selection at the top of the list, scroll down to see additional categories to allocate hours.
Additional Information:
Notes:
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