Recording Problem Detected in YouSeeU
Symptom:
After completing a Q&A activity in YouSeeU, one or more of the questions has an exclamation symbol that says "recording problem detected" when I mouse over it. I am unable to re-record the answer or submit the activity.
Cause:
This situation occurs when there is a problem processing one or more of the videos recorded for the activity.
Resolution:
To resolve this issue, please reach out to your course instructor to advise them of the situation. The faculty member will need to reset the questions to allow a new recording.
Additional Information:
There is no additional information.
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