Cannot Check Boxes in School Performance Fact Sheet (SPFS)
Symptom:
I am unable to check all boxes within the California School Performance Fact Sheet.
Cause:
This can be caused by the form not acknowledging the documents are being viewed.
Resolution:
To attempt to resolve this issue, perform the following:
  1. Maximize the browser window
  2. Use the browser menu and confirm zoom is at the default 100 percent (%)
  3. Check all boxes the system will allow
  4. Click refresh at the top of the SPFS page or reload the page again 
    Note: Click Leave This Page, if prompted. Refreshing the page allows any validation errors to be removed
  5. Use the link All items must be acknowledged for you to continue... or the blue arrow to expand SPFS items. All the sheets will display or appear embedded in the page 
  6. Review all SPFS items within the sign and submit page in the Application Center
Note(s):
  • The page must detect that each item has been read before acknowledgement. Some items use a scroll bar on the right, in the embedded item before acknowledgement
  • If items are opening to new tabs, this may not allow the items to be acknowledged and the items should appear inline or embedded within the page for best results
Additional Information:
For additional information on the SPFS or adjusting the browser zoom level, please see the Related Articles and Related Links sections to the right.
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