ACES Self-Assessment Results Display for Uncompleted Test 
Symptom:
Results for ACES Self-Assessment display even though I have not taken or completed the test. 
Cause:
The root cause is due to an unreliable connection between the app, called Activity Tracker, which processes results for ACES and the database that stores the results.  
Resolution:
If you believe you have completed the ACES assessment but the incorrect results display, try closing and reopening the assessment to trigger the results to update.

While actively taking the ACES assessment, if you lose connection to Activity Tracker, you may receive a message that a problem has occurred and that they need to close and reopen the activity to resume your work. When clicking OK on the message, the activity will close. Reopen the activity and pick up where you left off.

Note: if you lose access the assessment call Technical Support to help clear your browsers temporary files. 
Additional Information:

For additional information, please see the Related Articles section to the right.

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