eBooks are Missing in VitalSource Bookshelf
Symptom:
The only eBook available in the VitalSource Bookshelf is titled "Where are my Books?"
Cause:
VitalSource Bookshelf for Windows – Required Update
Resolution:
VitalSource made security enhancements to the latest version of the Bookshelf application (7.6.0), which has been available to update voluntarily since July 28th, 2017. On August 9th, 2017, Bookshelf will require users to update to version 7.6.0 to continue using the application. This change only affects users who use the Bookshelf app on a Windows computer.  Users who only use Bookshelf Online and/or Bookshelf Mobile will not be impacted, nor will users of the Bookshelf app for Mac computers.
Note:Please see the following support page, which contains step-by-step instructions to update Bookshelf:  https://support.vitalsource.com/hc/en-us/articles/224530608-Where-are-my-books-
Additional Information:
There is no additional information.
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