Chat Icon is Showing You Are Connected Somewhere Else
Symptom:
The Chat icon (in the upper right) is showing a yellow triangle and exclamation mark
When I click it, it shows "You are connected somewhere else."
Cause:
This message can be caused by one of the following:
  • You have eCampus open on another computer, phone, or tablet, or in another browser window
  • You didn't log out when you were using eCampus on another computer, phone, or tablet
  • Technical Support is logged in to your account to assist you with troubleshooting an issue (we will only do this if you are on the phone with us, or Chat message requesting help)
  • Someone else is logged on to your account
Resolution:
To resolve the issue, please perform the following:
  • Simply click the Reconnect link.
     
Note: If you think someone else may have access to your account, please perform the following:
 
  1. Change your password. To reset the password, perform the following:
    1. Log into http://ecampus.phoenix.edu
    2. Click the Account tab
    3. Select Change Password under Account Settings
    4. Follow the onscreen prompts
  1. Contact your Academic Advisor to report the issue.

Note If your advisor is unavailable, or you would prefer to speak with an alternate advisor, please contact the Apollo Contact Center at (800) 366-9699, Monday through Friday, 5:00 a.m. to 8:00 p.m., and request to speak with the next available advisor.
Additional Information:
There is no additional information.
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