Cannot Connect to WiFi
Symptom:
All of a sudden I am no longer able to load websites or connect to the Internet.
Cause:
Sometimes the wireless on your computer accidentally gets turned off by bumping a button, switch, or hitting a key combination.
Resolution:
To resolve this issue, please make sure the WiFi is turned on. Turning the wireless back on can vary greatly depending on if you have a laptop, desktop, and if your wireless is built into the computer or a separate device. For assistance with turning on wireless, please see the instructions provided in the link below:
http://internethelp.centurylink.com/internethelp/wireless-how-to-turn-on-off-wireless-on-laptops.html
Additional Information:
There is no additional information.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?