AMT Entry Overlaps With Another Entry
Symptom:
When attempting to add or edit an entry in My Time Logs, the following error occurs:
This entry overlaps with another entry. Please edit date(s) or time(s).
Cause:
This error may occur for the following reasons:
  • Trying to enter a time range that exists in a previous entry of another time log
  • This error occurs if a time log entry is created that does not successfully save. The entry is then not visible from the student view, but still exists within the AMT system. Attempt to create a new entry or modify an existing entry with the same, or overlapping, dates and times, this error will occur.
Resolution:
To resolve this issue, perform the following:
  • If entering a time range that already exists in a previous time log entry, this will not be allowed since this would be similar to trying to get credit twice for the same work and is working as designed
  • If this issue is due to technical difficulties, please contact Technical Support for assistance or clear your temporary browser files restarting your browser and try again.
Additional Information:
For additional information on Contacting Technical Support, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?