Black/Grey Content Shown Instead of Text When Viewing Vital Source Bookshelf eBook
Symptom:
Various symptoms occur when attempting to view the eBook via the Bookshelf app on a Windows 10 computer or attempting to install the Bookshelf App on a Windows 10 computer.
Cause:
The new version of Bookshelf has an improved and updated rendering process and it uses/requires DirectX 10 features.

Unfortunately, if the Graphics driver is not up to date, a Microsoft generic graphics driver is being used, or if it doesn't support DirectX 10, a black or grey screen will show up when viewing content.
Resolution:
Review the VitalSource Bookshelf Support Article to locate the appropriate Computer Vendor support details for assistance updating the graphic adapter driver here:
 https://support.vitalsource.com/hc/en-us/articles/201967663-Windows-Black-Gray-content-shown-instead-of-text
Additional Information:
There is no additional information.
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