Error Accessing Financial Plan
Symptom:
When attempting to access the Financial Plan on the Account tab within the Student and Faculty Portal, I receive the following message:
Thank you for your patience as we build your personalized page. You can make payments and submit additional forms by using the links below. Check back soon to explore new features.
Cause:
The error indicates that the FAFSA and the Financial Aid hasn't been processed yet.
Resolution:

To resolve the message and load the Financial Plan, please post attendance in your course per University Policies. Be aware, it can take approximately 48 hours from the time you post attendance before the Financial Plan will load.
 
If you continue to receive the error after the expected time frame, please contact your Financial Advisor.

Note: Please note that during this time frame, the direct deposit feature cannot be updated by either the student or Finance Advisor. 

Additional Information:
There is no additional information.
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