Read Aloud In Adobe Acrobat Reader DC Not Working
Symptom:
When trying to use the Read Out Loud feature in Adobe Reader, nothing happens.
Cause:
There is a known issue with Acrobat Reader DC on Windows 10 Operating System.
Resolution:
To resolve the issue perform the following:
  1. Open eBook in Adobe Reader
  2. Click Edit
  3. Click Preferences
  4. Select Reading from the menu on the left
  5. Uncheck the box Use default voice
  6. Select Zira voice from the drop down menu
     
  7. Click Okay
  8. Close and reopen the eBook
Additional Information:
For additional information on Adobe reader see Related articles and Related Links sections to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?