Student Or Faculty Email Loads The Wrong Account
Symptom:
When I access the inbox from eCampus it loads a different Outlook account.
Cause:
The issue occurs because a different Outlook account is signed in on the computer.
Resolution:
To resolve the issue, perform the following:
  1. Access Inbox from eCampus.
  2. Once inside Outlook, click the profile icon and select Sign out
  3. After signing out, re-access the Inbox from eCampus
Additional Information:
There is no additional information.
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