Error eSigning Application Center Application
Symptom:
When I try to eSign the application the following error occurs:
The name provided does not match the name on file
Cause:
This error occurs when the names entered in the First name and Last name fields do not match what is on file.
Resolution:
Verify the name you are entering and compare it to the name on the Contact info section of the Application center and correct any errors. If the name on the Contact info contains an error and cannot be edited contact your Enrollment Representative to verify the name on file.
Additional Information:
For additional information on locating your Advisor, please see the Related Articles sections to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?