Artifact Page Accessing EBSCOHost or ProQuest on Satellite Connection
Symptom:

When I access ProQuest or EBSCOHost through the University Library or my weekly Electronic Reserve Readings, I see a webpage that has a lot of symbols and letters.

 

Cause:
This is caused by an issue with your satellite internet service provider.
Resolution:
To resolve this issue, perform one or more of the following:
  • Power cycle satellite equipment
  • Contact Internet Service Provider (ISP) to disable web acceleration (if present)
  • Use another, non-satellite, connection
Additional Information:
For additional information on Artifact Page Accessing EBSCOHost or ProQuest on Satellite Connection , please see the Related Articles
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?