Error Accessing Pearson Products
Symptom:
When accessing Pearson products, as a new user, the following error(s) occur:
esb3_004

OR

esb3_005

OR

esb3_006
Cause:
This issue may occur when accessing a Pearson product for the first time. Occasionally, the account data can be mismatched, causing the error.
Resolution:
  • Clear cache and cookies
  • The Pearson system will automatically correct these errors every 4 hours. You should no longer receive the error after this time.
Additional Information:
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?