AMT Time Logs Submission Rejection
Symptom:
The Assessment Management Tool (AMT) Time Logs submission was rejected.
Cause:
Submissions can be rejected due to having missing information (EX: date, time, etc.).

Note: Submissions should not be rejected just for using wet signatures.

Resolution:
To resolve this issue, correct the error that caused the rejection, and resubmit.
 
 Tips 
  • Open the submission that was rejected and view all entries on the Activity Details tab.
  • Complete all fields with an asterisks. 
  • Click on the Questions tab and complete all fields that have an asterisk.
Additional Information:
For additional information on AMT Time Logs, please see the Related Articles section to the right.
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