Cannot Proceed Past Step 1 in iGrad
Symptom:
I am unable to proceed past Step 1 within Module 1 of the Entrance Counseling through iGrad, no response when clicking Step 2.
Cause:
This occurs when all tasks have not been completed within Step 1.
Resolution:
To resolve this issue, please perform the following:
  1. Answer the following question below the video:
    Before we move to the next step, would you like to tell us about your existing student loans for a more personalized experience?
    • Select No if you do not want to share your information
    • Select Yes if you would like to share more information
      • Upload your MyStudentDataFile
  2. Click Next step to continue
Additional Information:
There is no additional information.
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