AMT Time Logs Performance Issues
Symptom:
When navigating Assessment Management Tools (AMT) Time Logs I experience performance issues.
Cause:
This issue may be caused by the browser being utilized.
Resolution:
To resolve this issue, be sure to use the latest versions of Mozilla Firefox or Google Chrome. Older versions, and any version of Microsoft Windows Internet Explorer, may cause performance issues.
Additional Information:
For additional information on AMT Time Logs, please see the Related Articles section to the right.
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