Error Code 0-1011 Installing Office 365 ProPlus
Symptom:
When attempting to install Microsoft Office 365 ProPlus, the following error is received:
Cause:
This issue may be caused by the following:
  • Security and/or firewall software blocking installation
  • Proxy settings enabled on computer
  • Version of Microsoft Office already installed
  • Incomplete or corrupt installation of Microsoft Office
Resolution:
To resolve this issue, perform the following:
  • Temporarily disable antivirus and/or firewall software
  • Disable proxy server, or reset browser to default settings
  • Uninstall previous versions of Microsoft Office
Additional Information:
For additional information on antivirus and firewall software, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?