Cannot Proceed Past Policy Confirmation in Continuing Education Shopping Cart
Symptom:
I am unable to proceed past the Policy Confirmation or check the agreement box in the Continuing Education Shopping Cart.
Cause:
The agreement checkbox doesn't open until you have viewed the catalog.
Resolution:
To resolve this issue, perform the following:
Note: One or more of the following may correct the issue of not being able to check the box or Continue Checkout. Perform the following:
Additional Information:
There is no additional information.
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