Cannot Proceed Past Policy Confirmation in Continuing Education Shopping Cart
Symptom:
I am unable to proceed past the Policy Confirmation or check the agreement box in the Continuing Education Shopping Cart.
Cause:
The agreement checkbox doesn't open until you have viewed the catalog.
Resolution:
To resolve this issue, perform the following:
  1. Click the catalog link within the first paragraph of the Policy Confirmation box.
  2. Follow the directions to the right of the check box to click the Enrollment Agreement box and scroll entirely to be able to check the box and continue
  3. Check the Enrollment Agreement check box
  4. Click Continue Checkout
Note: One or more of the following may correct the issue of not being able to check the box or Continue Checkout.  Perform the following:
  • Students using Chrome need to NOT click on Catalog as it overwrites the current window and instead need to click on any blank space in the Policy Box other than the scroll bar or the Catalog link to be able to check the agreement box. May also happen in Safari.
  • Once the agreement box checks and you still are unable to continue to checkout, click any blank space in the Policy Box and click again outside the Policy Box and try to Continue Checkout
Additional Information:
There is no additional information.
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