Cannot Change Email Address in VitalSource Bookshelf
Symptom:
I cannot remove my previous VitalSource Bookshelf email address in order to log in with the correct one.
Cause:
This is caused by the preferences being saved on a file to the machine.
Resolution:
To resolve this issue, perform the following:
  1. Close VitalSource Bookshelf
  2. Open the Documents folder
  3. Locate and open the My Books folder
  4. Open the VitalSource Bookshelf folder
  5. Open User Data
  6. Delete the following files:
    • License.vbk
    • License.vbk.bck (may not be present)
    • Preferences (may not be present)
  7. Close all folders
  8. Open VitalSource Bookshelf and log in with your University of Phoenix email address
Additional Information:
There is no additional information.
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