Dates Incorrect Within Local Campus Class
Symptom:
When I look within my course, the dates listed are incorrect or weeks are showing that they are beginning or ending on different dates than what is reflected in the start date of my course.
Cause:
This typically happens when a Local Campus course has had adjustments made to its start date, causing the scheduled start date to deviate from the start date built into the course.
Resolution:
Technical Support does not have access to change or alter these dates, however, you may contact the Local Campus directly to see if the respective dates can be changed in the class build to match what is on the schedule.
Additional Information:
For additional information on class availability, please see the Related Articles section to the right.
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