Cannot Complete New User Registration on Single Course
Symptom:
After completing the required fields within the Single Course New User Registration page, I receive no response after clicking Next.
Cause:
This issue may be caused by one or more of the following:
  • Required field(s) are left blank
  • Invalid password or password does not meet requirements
  • Link sent by Enrollment Representative causing an issue
  • Corrupt cache and cookies within browser
  • Incorrect system date and time on computer
  • Using a device other than Windows or Macintosh
Resolution:
To resolve this issue, perform one or more of the following:
  • Verify all required fields are filled in
  • Verify password requirements are met
  • Restart browser and go directly to https://singlecoursemyapply.phoenix.edu instead of using link from Advisor
  • Clear cache & cookies, and restart the Internet browser
  • Verify computer system date and time are correct
  • If using a mobile device, switch to using a Windows or Macintosh computer
Additional Information:
For additional information on browser troubleshooting, please see the Related Articles section to the right.
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