Transfer Credits Missing From Detail Page
Symptom:
My Transfer Credits Summary page shows one amount of credits applied, but the Details page does not show all of the classes or credits transferred.
Cause:
This may be caused by a database reporting error, or the credits transferred in have been accepted, but not applied to your degree program.
Resolution:

To resolve this issue, please contact the  Office of Admissions and Evaluations at 800-866-3919

Additional Information:
For additional information, please see the related article(s).
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