View All Messages Link Missing from Message Center
Symptom:
The View All Messages link is missing under the Message Center on my Student and Faculty Portal.
Cause:
This issue may be caused by one or more of the following:
  • Incorrect date and time settings on computer
  • Corrupt cache and cookies
  • Using an invalid URL to access the Student and Faculty Portal (such as from a bookmark, favorite, or browsing history)
  • Not clicking Show all content(or No to Display only the content delivered securely) will also cause the message area not to load
  • Using an outdated browser such as Microsoft Internet Explorer 9 or earlier
  • Page loading slowly
  • Unacknowledged items 
Resolution:
To resolve the issue perform one or more of the following:
  • Verify that date and time are correct on the computer
  • Clear cache and cookies in browser
  • Type ecampus.phoenix.edu in the browser address bar and press enter on keyboard then login
  • Once logged in to eCampus, paste the following URL into the Address Bar: https://ecampus.phoenix.edu/portal/portal/secure/Messages.aspx
  • Use Internet Explorer 10 or later, or an alternate browser such as Mozilla Firefox or Google Chrome
  • Refresh the browser page
  • Log out of eCampus and log back in
  • Acknowledge/Review items
Additional Information:
For additional information on clearing cache and cookies and adjusting system date and time, please see the Related Articles section to the right.
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