1098-T Electronic Consent Option Indicates No After Selecting Yes
Symptom:
After selecting NO on the 1098-T electronic consent, the following error occurs:
We were unable to retrieve your current status identifying how you are to receive your 1098T form.
Cause:
The system can take up to 48 hours before the selection made displays properly on the 1098-T information page.
Resolution:
Please try again after the 48 hour period has elapsed. If after 48 hours, the change is not visible, please contact Technical Support at 1-877-832-4867.
Additional Information:
For additional information on 1098-T Tax Forms, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?