Error Processing Request Changing eCampus Password
Symptom:
When I attempt to change or update my password under the account tab on eCampus I receive the following error:
There was an error processing your request.
Your credentials did not match our records. Please try again or contact Technical Support at 1-877-832-4867 for more assistance.
Cause:
This issue is caused by entering the incorrect password for the current password.
Resolution:
To resolve this issue enter the correct password when attempting to update to a new password.
Additional Information:
For additional information on changing your password and recovery your username and password, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?