Error Processing Request Changing eCampus Password
Symptom:
When I attempt to change or update my password under the account tab on eCampus I receive the following error:
There was an error processing your request.
Cause:
This issue is caused by entering the incorrect password for the current password.
Resolution:
To resolve this issue enter the correct password when attempting to update to a new password.
Additional Information:
For additional information on changing your password and recovery your username and password, please see the Related Articles section to the right.
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