Invalid Password Error Acknowledging Memorandum of Understanding
Symptom:
When I enter my password to acknowledge the Scholarship Award alert or other Memorandum of Understanding (MOU), the following error occurs:
Invalid Password
Cause:
This issue can be caused by one or more of the following:
  • Entering the incorrect eCampus login password
  • Entering a different variation of your name than what is showing in our systems
  • Browser pre-populating username in Last Name field
Resolution:
To resolve this issue, perform one or more of the following:
  • Log out of eCampus and log back in by manually typing your username and password; if you cannot login with the password you remember, reset your password.
  • Verify the First Name and Last Name being entered matches exactly what we have on file (including Suffix/Generation).
Note: If you are unable to verify the information, please contact your advisor.
Additional Information:
For additional information on how to contact your advisor, please see the Related Articles section to the right.
We welcome and appreciate your feedback!
Share
Subscribe
Enter your email address to receive a notification when the article is updated
Email Address
Subscribe
Unsubscribe
Share
To
Subject
Message
Send

Was this article helpful
Thank you for your feedback
How can we improve?