Unable to Open Links on the Financial Plan (Account Tab)
Symptom:
There is no response when clicking links on the Financial Plan (Account Tab).
Cause:
The browser is blocking the function of the link or is blocking the pop-up window from opening
Resolution:
To correct the issue, perform one or more of the following:
  • Disable pop-up blockers in browser
  • Clear cache and cookies in browser
  • Troubleshoot browser as per preferred browser settings articles
  • In Internet Explorer, disable Tracking Protection on eCampus
  • Use another browser such as Firefox, Chrome or IE
Additional Information:
For additional information, please see the related article(s).
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