EZ Proxy Error with HughesNet or Exede Satellite ISP
Symptom:
When I attempt to search in the library or access one of the databases, I receive the following error:
EZProxy Access Error
Cause:
This issue may be caused by the following:
  • The web acceleration feature may be enabled on the HughesNet or EXEDE service
Resolution:
To disable web acceleration please contact HughesNet Customer Care for assistance at 866-347-3292 or Exede Customer Support at 855-463-9333.
Additional Information:
There is no additional information.
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