Unable To Post Message In the Classroom
Symptom:
When I attempt to post into the classroom discussion, one or more of the following occurs:
  • Spell checker never finishes loading or crashes
  • Various errors occur when attempting to post
  • Post is saved to draft instead of posting into discussion
Cause:
This issue may be caused by one or more of the following:
  • Corrupt Internet browser cache and cookies
  • Internet browser settings not set at default levels
  • Unsupported browser
  • Corrupted attachment
  • The Instructor has labeled the class as Complete
 
Resolution:
To resolve this issue, perform one or more of the following:
  • Clear Internet browser cache and cookies
  • Verify date and time settings are correct on computer
  • Set Internet browser settings to default levels
  • Uninstall unnecessary or problematic add-ons
  • Use an alternate browser such as Mozilla Firefox or Google Chrome
  • Try posting without the attachment, if the post goes through, check the attachment for issue
  • Contact the instructor to open the class if they marked it as complete
Additional Information:
For additional information on Clearing your Cache and Cookies, Changing Date and Time Settings, or Reseting Browser Settings, please see the Related Articles section to the right.
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