Receiving Error In Adobe Reader When Trying To View Article Full-Text PDF
Symptom:
When clicking the link to view a full-text PDF in the University Library search results, I receive the following error:
There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (6.6)
Cause:
This issue can be caused by one of the following:
  • Adobe Reader is out of date
  • Adobe Reader is not the default PDF handler
Resolution:
To resolve this, perform one of the following:
  • Install the current version of Adobe Reader
  • Ensure that Adobe Reader is the default PDF handler:
  1. Open Adobe Reader
  2. Click Edit
  3. Select Preferences
  4. Select the General category on the left
  5. Click Select Default PDF Handler
  6. Select Adobe Reader X or XI from the drop-down
  7. Click Apply
  8. Click Yes on the installation prompt
  9. Allow computer to restart (if prompted), or click OK
  10. Close Adobe Reader
  11. Open browser and try again
Additional Information:
For additional information on installing Adobe Reader, please see the Related Articles section to the right.
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