Receiving Error In Adobe Reader When Trying To View Article Full-Text PDF
Symptom:
When clicking the link to view a full-text PDF in the University Library search results, I receive the following error:
There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (6.6)
Cause:
This issue can be caused by one of the following:
Resolution:
To resolve this, perform one of the following:
Additional Information:
For additional information on installing Adobe Reader, please see the Related Articles section to the right.
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