Unable to load Profile
Symptom:
When attempting to open My Profile, the following message is displayed and never changes:
Loading profile... please wait
Cause:
This issue may occur due to one (1) or more of the following reasons:
  • Corrupted cache and cookies
  • Incorrect date and time on computer
  • Browser settings are not set at default levels
  • Add-ons and plugins are interfering with the operation of the browser
  • ISP slowness
Resolution:
To resolve the issue perform one (1) or more of the following:
  • Verify date and time are correct on computer
  • Reset internet browser settings to default as per preferred browser settings articles
  • Disable add-ons and plugins
  • Use a different browser such as Firefox or Google Chrome
Additional Information:
For additional information on clearing your cache and cookies or troubleshooting your internet connection, please see the Related Articles.
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