Classroom Videos Not Do Load
Symptom:
When attempting to view videos within a classroom or workshop, the window is black and the video does not load.
Cause:
This issue may be caused by one (1) or more of the following:
  • Corrupt cache and cookies in the Internet browser
  • Internet Service Provider connectivity issues
  • Internet browser security settings
  • Anti-Virus software
  • Browser Extensions
  • Using a mobile device
Resolution:
To resolve this issue, please perform one (1) or more of the following:
  • Clear cache and cookies in Internet browser
  • Right-click the black screen and select Open in a new tab/window
  • Check Anti-Virus software
  • Use an alternate browser
  • Check Extensions and disable offending extensions
  • Mobile devices (Android and iPad) can view videos using the free Puffin web browser (available in iOS App Store and Google Play Store)
Note: All Media Library videos now play in HTML and Adobe Flash is not required.
Additional Information:

For additional information on installing, enabling, disabling Adobe Reader or clearing cache and cookies, please see the Related Articles section to the right.

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