401 Access Denied when Accessing Web Pages on the Student and Faculty Portal
Symptom:
When accessing web pages on the Student and Faculty Portal, I get the following error :
401 Access Denied
Cause:
This error can be caused by one or more of the following:
  • Corrupted cache and cookies
  • Internet browser settings not set at default level
Resolution:
To resolve this issue, perform one or more the following:
  • Clear cache and cookies in browser
  • Troubleshoot internet browser settings
  • Reset internet browser
  • Try an alternate web browser such as Mozilla Firefox or Google Chrome
Additional Information:
For additional information on clearing cache and cookies and change Internet Explorer settings, please see the Related Articles section to the right.
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