Unable to Unlock eBook on Apple Mac OS X
Symptom:
When attempting to unlock my eBook on my Mac OS X nothing happens and (if applicable) I can see my password appear in the password field or the following error may display when using Preview:
The original document cannot be changed so a duplicate was created
Cause:
The University has completed the migration of all Vitrium eBooks into the VitalSource platform for all courses. Meaning that the servers that authenticated those older ebooks have been decommissioned.
Resolution:
Due to licensing requirements, some textbooks used in your prior courses may no longer be available.
Note: We do not guarantee access to Materials from previous courses due to expiring contracts, the potential for outdated or no longer accurate material, and courses no longer being offered by the University. All those reasons listed is why there are no exact time frames given. If you have any concerns about this, please contact your Academic Advisor directly.
Additional Information:
There is no additional information.
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