Unable to View Adobe Flash Content on an Apple Mobile Device
Symptom:
When I try to view Flash content/videos on my iPhone/iPad, the section is blank or I get a message stating the latest version of Flash is required.
Cause:
This issue is caused by Adobe Flash Player is not available for any of the iOS devices such as iPad or iPhone.
Resolution:
There is no workaround. Apple did not include Flash support for these devices & now Adobe has stopped making Flash player for all mobile devices. The only guaranteed solution is to access the content from a Windows or Macintosh computer that meets the requirements for the University.

Note: There are some browsers available from the iTunes store that advertise the ability to view/play Flash content but they are not tested with the University's sites and are not guaranteed to work or supported.
Additional Information:
For additional information on Computer Requirements, please see the Related Articles section to the right.
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