No Response When Unlocking an eBook on Microsoft Windows 8 or Windows 10
Symptom:

Nothing happens after clicking Unlock within a Protected PDF (locked eBook) on Windows 8, 8.1 or 10.

Cause:
The University has completed the migration of all Vitrium eBooks into the VitalSource platform for all courses. Meaning that the servers that authenticated those older ebooks have been decommissioned.

Resolution:
Due to licensing requirements, some textbooks used in your prior courses may no longer be available.
Note: We do not guarantee access to Materials from previous courses due to expiring contracts, the potential for outdated or no longer accurate material, and courses no longer being offered by the University. All those reasons listed is why there are no exact time frames given. If you have any concerns about this, please contact your Academic Advisor directly.
Additional Information:
There is no additional information.
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