System Error Loading Classes
Symptom:
After logging into eCampus, the following error is displayed under Course Home:
Error: A system error prevents us from showing your classes at this time.
Cause:
This issue may occur due to one (1) or more of the following reasons:
  • Page did not fully/properly load
  • Intermittent or slow internet connections, such as satellite or mobile hotspots can cause this error to occur due to latency issues
  • Browser cache and cookies
Resolution:
To resolve this issue, please try one or more of the following:
  • Press F5 key on keyboard to refresh the page
  • Power cycle modem and router
  • Move mobile hotspot to better location to get better signal
  • Contact Internet Service Provider (ISP)
  • Clear cookies and cache in the browser
  • Navigate to Schedules and Grades for access (see additional information for further specifics on this)
Additional Information:
For additional information on Browser Troubleshooting, please see the Related Articles section to the right.
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