Class Does Not Load When Clicking Classroom Tab
Symptom:
When I click on the Classroom tab in the Student and Faculty Portal, the page reloads the Home tab or into a previous course.

Note: This is commonly seen on the first or last day of a class.

Cause:
This issue can be caused by one (1) or more of the following:
  • University cookie is corrupt or missing
  • Browser cookie is corrupt, missing, or from a previous course
  • You are not currently enrolled in a class
  • There may not be a course selected within eCampus
Resolution:
To resolve this occurrence, please perform one (1) or more of the options below:
  • Clear Phoenix.edu cookies
  • Clear browser cache and cookies
  • Click one (1) of the following links under Current Classes within the Home tab:
    • The course name
    • Class home
    • Classroom
    Note: Once used, the Classroom tab should then load the current course.
 
Additional Information:
For additional information on clearing Phoenix.edu and browser cache and cookies, please see the Related Articles section to the right.
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