Missing Current Course on Student and Faculty Portal
Symptom:
My Current Course does not appear on the Student and Faculty Portal, even though access has been granted to the class folders.
Cause:
This issue occurs when internal databases have not completed replication. Once information is entered and updated by an Enrollment Representative or Academic Advisor, the process may take up to 48 hours to finalize.
Resolution:
Please allow a complete 48 hours from the time you were advised the information has been entered or updated for it to completely replicate and display on the website; at this time you will have access to the current course. If it has been longer than 48 hours, try clearing your Internet browser cache and cookies. If you are still unable to access your current course please contact Technical Support directly for further assistance.
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles section to the right.
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