No Workshops Available
Symptom:
When I attempt to register for a workshop, there are none listed under Workshop Categories, or one (1) of the following messages are received:
  • No Available Workshops
  • No Workshops Found
Cause:
One (1) or more of the following may cause the issue:
  • Memcache in your profile needs to be cleared
  • eCampus has not yet been associated with your profile
Resolution:
To resolve the issue, attempt the following:
  • Contact Technical Support to have them clear the memcache
  • Wait up to seven (7) days after completing your enrollment application. Once this happens, the workshops will become available
Additional Information:
For additional information on contacting Technical Support, please see the Related Articles section to the right.
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